glibc ライブラリにはバッファオーバーフローの脆弱性が見つかりました。

glib 脆弱性対応 (CVE-2015-7547) の対応状況についてご報告します。tracpath は glibc の脆弱性 (CVE-2015-7547) への対応のため glibc ライブラリの更新を実施済みです。(2016-02-17)

JVNVU#97236594:

影響を受けるシステム
glibc 2.9 から 2.22 まで
詳細情報
glibc には、send_dg() および send_vc() の処理に起因するスタックベースのバッファオーバーフローの脆弱性が存在します。

Leave a reply

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

required